
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190411011828
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190411&category=SPORTS&lopenr=190419658&Ref=AR
currentrequestunmodified: /sports/20190411/terrebonne-boys-vandy-girls-claim-parish-track-and-field-titles
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190411&category=SPORTS&lopenr=190419658&Ref=AR
@pagetype: article
app version: 2.0.308
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8638AD86-D5E7-31BD-E053-0100007F6C97-->
<meta name="description" content="For the second straight year, the Terrebonne High boys and Vandebilt Catholic girls were in complete control of the Terrebonne Parish Track and Field meet held at Buddy Marcello Stadium in Houma on Wednesday and each rolled to victory.Terrebonne&#x2019;s boys dominated the team standings with 104 points. Vandebilt finished as runner-up with 84 points and the rest of the standings consisted of H.L. Bourgeois (third, 67 points), Houma Christian School (fourth, 47 points), South Terrebonne (fifth, " />
<meta property="vf:unique_id" content="siteDA-pub2883-8638AD86-D5E7-31BD-E053-0100007F6C97">
<meta property="fb:app_id" content="185393014842724"/>
<meta property="tout:article:id" content="art-8638AD86-D5E7-31BD-E053-0100007F6C97-pub2883">
<meta property="bt:pubDate" content="20190411T00:01:00Z">
<meta property="bt:modDate" content="20190410T23:57:00Z">
<meta property="bt:author" content="Chris SingletonStaff Writer">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.apalachtimes.com/storyimage/DA/20190411/SPORTS/190419658/AR/0/AR-190419658.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.apalachtimes.com/storyimage/DA/20190411/SPORTS/190419658/AR/0/AR-190419658.jpg">
	<meta property="og:image:width" content="983">
	<meta property="og:image:height" content="657">
<meta name="twitter:site" content="@ApalachTimes">
<meta name="twitter:title" content="Terrebonne boys, Vandy girls claim parish track and field titles">
<meta name="twitter:description" content="For the second straight year, the Terrebonne High boys and Vandebilt Catholic girls were in complete control of the Terrebonne Parish Track and Field meet held at Buddy Marcello Stadium in Houma on Wednesday and each rolled to victory.Terrebonne&#x2019;s boys dominated the team standings with 104 points. Vandebilt finished as runner-up with 84 points and the rest of the standings consisted of H.L. Bourgeois (third, 67 points), Houma Christian School (fourth, 47 points), South Terrebonne (fifth, ">
<meta property="og:title" content="Terrebonne boys, Vandy girls claim parish track and field titles"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="For the second straight year, the Terrebonne High boys and Vandebilt Catholic girls were in complete control of the Terrebonne Parish Track and Field meet " />
<meta name="author" content="Chris SingletonStaff Writer">
<link rel="canonical" href="https://www.apalachtimes.com/sports/20190411/terrebonne-boys-vandy-girls-claim-parish-track-and-field-titles"/>
<script type="text/javascript">var dfp_url = "8638AD86-D5E7-31BD-E053-0100007F6C97";</script>
<link rel="amphtml" href="https://www.apalachtimes.com/sports/20190411/terrebonne-boys-vandy-girls-claim-parish-track-and-field-titles?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.apalachtimes.com/sports/20190411/terrebonne-boys-vandy-girls-claim-parish-track-and-field-titles"
	},
    "headline": "Terrebonne boys, Vandy girls claim parish track and field titles",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.apalachtimes.com/storyimage/DA/20190411/SPORTS/190419658/AR/0/AR-190419658.jpg",
       	"height": 657,
       	"width": 983
    },
    "url": "https://www.apalachtimes.com/article/20190411/SPORTS/190419658",
    "thumbnailUrl": "https://www.apalachtimes.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190411&Category=SPORTS&ArtNo=190419658&Ref=AR",
    "dateCreated": "20190411T06:01:00Z",
    "datePublished": "20190411T06:01:00Z",
    "dateModified": "20190411T05:57:00Z",
    "author": [{"@type":"Person","name":"Chris SingletonStaff Writer"}],
    "creator": "Chris SingletonStaff Writer",
    "publisher": {
       "@type": "Organization",
       "name": "The Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> Terrebonne boys, Vandy girls claim parish track and field titles - Sports - The Times - Apalachicola, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.308/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.apalachtimes.com/news" target="_top">News</a></li><li><a href="https://www.apalachtimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.apalachtimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.apalachtimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://www.newsherald.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.apalachtimes.com">
							<img class="mainheadnameplate" src="https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"  alt="The Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190410235701">
	<div class="inner">
		<h1 class="headline">Terrebonne boys, Vandy girls claim parish track and field titles</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.apalachtimes.com/storyimage/DA/20190411/SPORTS/190419658/AR/0/AR-190419658.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Terrebonne High athlete Kadan Lewis crosses the finish line to help the Tigers win the "Fat Man Relays" race at the Terrebonne Parish Relays on Wednesday in Houma. The 4x100-meter relay race features athletes who only compete in field events. [Chris Singleton/Staff -- houmatoday/dailycomet]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Chris SingletonStaff Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Apr&nbsp;11,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>For the second straight year, the Terrebonne High boys and Vandebilt Catholic girls were in complete control of the Terrebonne Parish Track and Field meet held at Buddy Marcello Stadium in Houma on Wednesday and each rolled to victory.</p><p>Terrebonne&#x2019;s boys dominated the team standings with 104 points. Vandebilt finished as runner-up with 84 points and the rest of the standings consisted of H.L. Bourgeois (third, 67 points), Houma Christian School (fourth, 47 points), South Terrebonne (fifth, 46 points) and Ellender (sixth, 44 points).</p><p>On the girls side, Vandebilt scored 161 points to continue its recent steak of first-place team finishes at local track meets. Terrebonne was girls runner-up at 97 points, and the rest of the girls standings included H.L. Bourgeois (third, 48 points), South Terrebonne (fourth, 31 points), Ellender (fifth, 19 points) and Houma Christian (sixth, 12 points).</p><p>It was a day where both teams had athletes finish with personal bests in their respective events. The teams are gearing up for district meets next week.</p><p>It was a successful showing for the Tigers, who got first-place finishes from Ja&#x2019;Ques Austin in the 400-meter dash (51.77 seconds), Devonte Ray in the 800-meter run (2:06.70), the 4x100-meter relay team (43.48), the 4x400-meter relay team (3:32.68), the 4x800-meter relay team (8:46.00), Adrian Jones and D&#x2019;Jon Scott with a tie in the high jump (5-08) and Daunte Parish in the javelin (144-08).</p><p>Terrebonne boys coach Marty Collins said it was a productive day for the Tigers.</p><p>&#x201c;The important thing about this meet is it gives us some momentum going into district,&#x201d; Collins said. &#x201c;We got a win under our belts. The guys feel good about themselves. We actually ran a couple of different guys in a couple of different events. We had a lot of guys PRs (Wednesday night). The 4x800 relay, we finally found our four-guy combination. We ran 8:46 (Wednesday) and I&#x2019;m real excited about it.&#x201d;</p><p>The day got even sweeter for Terrebonne&#x2019;s boys team as it won the always highly-anticipated &#x201c;Fat Man Relays.&#x201d; The Tigers held off challenges from Vandebilt and South Terrebonne to win an exhibition 4x100 relay involving athletes who normally compete in just field events.</p><p>Terrebonne&#x2019;s foursome of Deamontae Anderson, Tristen Gorrell, Daunte Parish and Kadan Lewis led the Tigers to victory and earned the prize of a dozen donuts.</p><p>&#x201c;We love our Mr. Ronnie&#x2019;s donuts,&#x201d; Collins said. &#x201c;One thing about those boys is they can eat all those donuts and still run.&#x201d;</p><p>Vandebilt&#x2019;s girls continued its dominance of local track meets. The Lady Terriers won every meet this season and it remained the same at the parish meet.</p><p>The Lady Terriers got first-place finishes from Madison Richoux in the 400-meter dash (1:02.23), Brynn Kelso in the 800-meter run (2:25.60) and the 1600-meter run (5:19.21), Ella Chestnut in the 3200-meter run (11:58.76), Ilse Jongblote in the 100-meter hurdles (16.89), the 4x400-meter relay (4:20.50), the 4x800-meter relay (10:28.36), Rebecca Lawrence in the high jump (5-05), Emery Prentice in the pole vault (11-00) and Sarah Boudreaux in the discus (89-06).</p><p>Lawrence stood out for the Lady Terriers by breaking a school record with 5-05 mark in the high jump. She said it was a surprise since her coaches tricked her into thinking she was jumping 5-04 when it was instead 5-05.</p><p>&#xa0;&#x201c;It feels so good,&#x201d; Lawrence said. &#x201c;I&#x2019;ve been working on it since eighth grade. It&#x2019;s finally paying off.&#x201d;</p><p>Vandebilt girls coach Matt &#x201c;Tank&#x201d; Falgout said Lawrence was one of several Lady Terriers who stepped up their performances on Wednesday.</p><p>&#xa0;&#x201c;(Wednesday) was a great day,&#x201d; Falgout said. &#x201c;Even though we came out on top to win the parish relays, it was most exciting not because we won, but because we have so many girls starting to peak at the right time. We had so many girls PR (Wednesday). It was phenomenal and fun to watch. I really believe (Wednesday&#x2019;s meet) was a good drill for us to fine tune some things. It&#x2019;s really special to see the girls accomplish what they did this year.&#x201d;</p><p>Terrebonne&#x2019;s Taylor Walls was named the girls&#x2019; field MVP for the fifth straight time this year. She won the long jump (17-10) and the triple jump (37-00 &#xbc;). Terrebonne&#x2019;s Corieon Austin (first in the 200-meter dash, second in 100-meter dash and first in 4x100-meter and 4x200-meter relays) and Kelso were the girls&#x2019; track MVPs for the Lady Terriers.</p><p>Houma Christian&#x2019;s Jeremy Bardarson (second in discus and shot put) and Vandebilt&#x2019;s Kenneth Franklin (first in triple jump, third in long jump) shared boys&#x2019; field MVP honors, and Vandebilt&#x2019;s Dylan Smith (first in 1600-meter run, 3200-meter run and 4x800-meter relay) was the boys&#x2019; track MVP.</p><p>For complete results from the Terrebonne Parish Relays, visit www.bayoupreps.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt" target="_top">Subscribe Now</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt" target="_top">Manage Account</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.apalachtimes.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.facebook.com/Apalachtimes" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/ApalachTimes" target="_top">Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="https://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li><li><a href="http://www.nwfdailynews.com" target="_blank">nwfDailyNews</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://www.newsherald.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_blank">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190411&category=SPORTS&lopenr=190419658&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Times  ~ 129 Commerce St., Apalachicola, FL 32320 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.apalachtimes.com" target="_top">Home</a></li><li><a href="https://www.apalachtimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"406"><a href="https://www.apalachtimes.com/news/schools" target="_top">School News</a></li><li id="navLink-TEST-"407"><a href="https://www.apalachtimes.com/news/sports" target="_top">Sports</a></li><li id="navLink-TEST-"408"><a href="https://www.apalachtimes.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"409"><a href="https://www.apalachtimes.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"410"><a href="https://www.apalachtimes.com/news/chasingshadows" target="_top">Chasing Shadows</a></li></ul></li><li><a href="https://www.apalachtimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52171"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"412"><a href="https://www.apalachtimes.com/lifestyle/birthdays" target="_top">Birthdays</a></li><li id="navLink-TEST-"413"><a href="https://www.apalachtimes.com/lifestyle/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"414"><a href="https://www.apalachtimes.com/lifestyle/anniversaries" target="_top">Anniversaries</a></li></ul></li><li><a href="https://www.apalachtimes.com/faith" target="_top">Faith</a></li><li><a href="https://www.apalachtimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"417"><a href="https://www.apalachtimes.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"418"><a href="https://www.apalachtimes.com/opinion/lafleur" target="_top">The Secret Lives of Words</a></li></ul></li><li><a href="https://www.apalachtimes.com/business-news" target="_top">Business</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.apalachtimes.com/topics/election2018" target="_top">Election 2018</a></li><li><a href="https://www.apalachtimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.apalachtimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.apalachtimes.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.apalachtimes.com/section/tv-guide" target="_top">TV Guide</a></li><li><a href="http://marketplace.apalachtimes.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.apalachtimes.com/section/promoted//?prx_adpz=2276" target="_top">From Our Advertisers</a></li><li><a href="https://www.apalachtimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt" target="_top">Subscribe Now</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=apt" target="_top">Manage Account</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-CAC" target="_blank">E-BILLING REGISTRATION</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://m.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.apalachtimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.hmgadrequest.com/media/apalachicola/index.html" target="_top">Advertising</a></li><li><a href="http://apalachtimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dadlerstein@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Apalachtimes""
								target="_blank"
								title="The Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ApalachTimes""
								target="_blank"
								title="The Times Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.apalachtimes.com/contact"
								title="Contact The Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.308/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.308/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-11&nbsp;01:18:28-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=1192040149';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>