
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200310040229
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200309&category=NEWS&lopenr=200308998&Ref=AR
currentrequestunmodified: /news/20200309/mental-health-bills-advance-in-alabama-legislature
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200309&category=NEWS&lopenr=200308998&Ref=AR
@pagetype: article
app version: 2.0.431
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Mental health bills advance in Alabama Legislature - News - The Times - Apalachicola, FL</title>
<!-- Meta Tags - Global Article6 guid: 87F6C22D-8BE5-44D9-B9B8-BE679BF7AF99-->
<meta name="description" content="State lawmakers have begun taking action on a package of bills and resolutions related to mental health in Alabama.&#8220;The mental health problem in Alabama is an epidemic, not just a problem,&#8221; said Sen. Garlan Gudger, R-Cullman. &#8220;The Legislature before most of us got here had to cut the funding &#8230; because we were in the Great Recession in 2010.&#8220;&#8230; We&#8217;re feeling the repercussions of that now in today&#8217;s society from more and more people that are needing" />
<meta property="bt:pubDate" content="20200309T05:01:32Z">
<meta property="bt:modDate" content="20200309T05:01:00Z">
<meta property="bt:author" content="AbDriggers and Devin Pavlou Alabama Daily News">
<meta name="twitter:title" content="Mental health bills advance in Alabama Legislature">
<meta name="twitter:description" content="State lawmakers have begun taking action on a package of bills and resolutions related to mental health in Alabama.&#8220;The mental health problem in Alabama is an epidemic, not just a problem,&#8221; said Sen. Garlan Gudger, R-Cullman. &#8220;The Legislature before most of us got here had to cut the funding &#8230; because we were in the Great Recession in 2010.&#8220;&#8230; We&#8217;re feeling the repercussions of that now in today&#8217;s society from more and more people that are needing">
<meta property="og:title" content="Mental health bills advance in Alabama Legislature"/>
<meta property="og:description" content="State lawmakers have begun taking action on a package of bills and resolutions related to mental health in Alabama.&#8220;The mental health problem in" />
<meta name="author" content="AbDriggers and Devin Pavlou Alabama Daily News">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.apalachtimes.com/storyimage/DA/20200309/NEWS/200308998/AR/0/AR-200308998.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.apalachtimes.com/storyimage/DA/20200309/NEWS/200308998/AR/0/AR-200308998.jpg">
	<meta property="og:image:width" content="4032">
	<meta property="og:image:height" content="3024">
	<meta property="vf:unique_id" content="siteDA-pub2883-87F6C22D-8BE5-44D9-B9B8-BE679BF7AF99">
	<link rel="canonical" href="https://www.apalachtimes.com/news/20200309/mental-health-bills-advance-in-alabama-legislature"/>
<link rel="amphtml" href="https://www.apalachtimes.com/news/20200309/mental-health-bills-advance-in-alabama-legislature?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.apalachtimes.com/news/20200309/mental-health-bills-advance-in-alabama-legislature"
	},
    "headline": "Mental health bills advance in Alabama Legislature",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.apalachtimes.com/storyimage/DA/20200309/NEWS/200308998/AR/0/AR-200308998.jpg",
       	"height": 3024,
       	"width": 4032
    },
    "url": "https://www.apalachtimes.com/article/20200309/NEWS/200308998",
    "thumbnailUrl": "https://www.apalachtimes.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200309&Category=NEWS&ArtNo=200308998&Ref=AR",
    "dateCreated": "20200309T11:01:32Z",
    "datePublished": "20200309T11:01:32Z",
    "dateModified": "20200309T11:01:00Z",
    "author": [{"@type":"Person","name":"AbDriggers and Devin Pavlou Alabama Daily News"}],
    "creator": "AbDriggers and Devin Pavlou Alabama Daily News",
    "publisher": {
       "@type": "Organization",
       "name": "The Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Community","State News","Carousel / Featured","Editor's Choice","Happening Now","AL_Tuscaloosa - tuscaloosanews.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Apalachicola Times",
    "productID": "apalachtimes.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="185393014842724"/>
<meta name="twitter:site" content="@ApalachTimes">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.431/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.apalachtimes.com/news" target="_top">News</a></li><li><a href="https://www.apalachtimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.apalachtimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.apalachtimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://www.newsherald.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.apalachtimes.com">
							<img class="mainheadnameplate" src="https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"  alt="The Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200309050132">
	<div class="inner">
		<h1 class="headline">Mental health bills advance in Alabama Legislature</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.apalachtimes.com/storyimage/DA/20200309/NEWS/200308998/AR/0/AR-200308998.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Some mental health bills cleared committees in the Alabama House last week. [Alabama Daily News]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Abby Driggers and Devin Pavlou Alabama Daily News
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;9,&nbsp;2020&nbsp;at&nbsp;5:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>State lawmakers have begun taking action on a package of bills and resolutions related to mental health in Alabama.</p><br><p>&#8220;The mental health problem in Alabama is an epidemic, not just a problem,&#8221; said Sen. Garlan Gudger, R-Cullman. &#8220;The Legislature before most of us got here had to cut the funding &#8230; because we were in the Great Recession in 2010.</p><br><p>&#8220;&#8230; We&#8217;re feeling the repercussions of that now in today&#8217;s society from more and more people that are needing in-patient and out-patient (mental health care), there&#8217;s not enough on both sides.&#8221;</p><br><p>Those cuts included the closures of three mental health hospitals in 2012 and 2015.</p><br><p>Gudger is a sponsor of a resolution to create the first crisis diversion centers in the state in the next fiscal year.</p><br><p>&#8220;There&#8217;s no place for (people in crisis) to go," he said. "You&#8217;re sending them to jail or you send them to the hospital,&#8221; he said.</p><br><p>Resolutions aren&#8217;t laws, but express the Legislature&#8217;s views or intentions. Many lawmakers and Gov. Kay Ivey have expressed support for the Alabama Department of Mental Health&#8217;s plan to create three 24-hour care centers that would provide immediate crisis treatment on a walk-in basis. Ivey&#8217;s proposed 2021 budget includes $18 million for the centers. Rep. Randall Shedd, R-Cullman, is sponsoring the House version of the resolution.</p><br><p>Senate Minority Leader Bobby Singleton, D-Greensboro, said the state&#8217;s mental health system has gone too long without attention, but federal court and U.S. Department of Justice attention on the state&#8217;s prison system has also renewed the focus on mental health care.</p><br><p>&#8220;Mental health is not just a corrections problem, but mental health is an Alabama community problem,&#8221; Singleton said.</p><br><p>This week, mental health advocates rallied at the State House advocating for more legislative action to improve care.</p><br><p>Jimmy Walsh, a former president of the Alabama chapter of the National Alliance on Mental Illness, said the overall state of the mental health care in Alabama "sucks."</p><br><p>&#8220;The problem is, we&#8217;re not treating the crisis adequately &#8211; that&#8217;s why we need the centers. We don&#8217;t have enough beds because we closed down some of the hospitals, but the hospital situation was built to take care of what should be our average step. It was dependent upon building community mental health, but they didn&#8217;t fund it."</p><br><p>While advocates praised the bills in the State House, some said more could be done.</p><br><p>Dr. Jackie Feldman, the director of the Division of Public Psychiatry at the University of Alabama at Birmingham Medicine, spoke at the rally.</p><br><p>&#8220;Expanding Medicare would provide care and treatment,&#8221; Feldman said. &#8220;If you look at states who expand Medicaid, you increase family financial stabilization since they do not have to declare bankruptcy.&#8221;</p><br><p>Alabama&#8217;s GOP leaders aren&#8217;t talking about expanding Medicaid. But they are supporting several mental health initiatives now moving in the State House.</p><br><p>72-hour hold</p><br><p>This week, the House Judiciary Committee approved House Bill 340, which would allow hospitals and law enforcement to put people in protective custody for 72 hours if they&#8217;re thought to be a risk to themselves or others. People will be transported to a hospital or other designated treatment facility for an evaluation and treatment.</p><br><p>Individuals don&#8217;t have to be charged with a crime and if they don&#8217;t consent to transport, officers may use reasonable force.</p><br><p>Bill sponsor Rep. Wes Allen, R-Troy, last year passed the same law specific to Pike County. Without it, there&#8217;s not much law enforcement can do for someone who crisis, unless they commit a crime, he said.</p><br><p>At the rally Thursday, some advocates had a few concerns about the bill.</p><br><p>&#8220;Seventy-two hours is too long,&#8221; said Thomas McCorkle, executive director of Wings Alabama, which works to improve guardianship and conservatorship practices in Alabama. &#8220;I think it doesn&#8217;t need to pertain to everybody, like for example, children shouldn&#8217;t be subject to that legislation the same way adults are.&#8221;</p><br><p>Allen on Thursday said changes will be made to the bill on the House floor to protect people&#8217;s due process rights. He said the bill will allow those who have been detained to make a phone call to whomever they choose and clarifies the definition of a &#8220;designated treatment facility.&#8221; The planned substitute bill also prevents anyone younger than the age of 14 from being detained.</p><br><p>Allen said this bill is about protecting individuals who are having an immediate mental health breakdown and is meant to address the most serious or dangerous cases in the state with immediate action.</p><br><p>&#8220;It's about protecting them and getting them stabilized and evaluated and making sure we are meeting the needs of that mental health crisis at that particular time,&#8221; Allen said. &#8220;It's another tool in the toolbox to address the mental health issues of our state.&#8221;</p><br><p>The bill got bipartisan support in committee last week.</p><br><p>&#8220;In Alabama, we&#8217;re trying to fix our mental health, this is one of the ways,&#8221; said Rep Phillip Pettus, R-Green Hill. &#8220;Instead of taking them to jail, we can get them to treatment.&#8221;</p><br><p>&#8220;Alabama is in the midst of a mental health crisis,&#8221; said Rep. Chris England, D-Tuscaloosa. &#8220;So, I am excited and happy that the state itself is taking the initiative to begin addressing that including making sure that people who are suffering from mental illness or are in the midst of a crisis end up in a facility to get treatment rather than being incarcerated.&#8221;</p><br><p>&#8220;I think it&#8217;s a good bill. I think it can probably use some work and we&#8217;ll be interested to see what&#8217;s in the substitute,&#8221; said Rep. Matt Fridy, R-Montevallo.</p><br><p>Intervention training for law enforcement</p><br><p>Legislation from Rep. Rex Reynolds, R-Huntsville, and Sen. Andrew Jones, R-Centre, would require at least 16 hours of crisis intervention training for law enforcement officers. House Bill 326 and Senate Bill 82 both cleared committees last week.</p><br><p>&#8220;We have a mental health crisis in the state, so one component of that is training our law enforcement how to deal with the mentally ill,&#8221; Jones said. &#8220;We just want to raise awareness, we want to work with law enforcement to improve their training so they know how to address those situations.&#8221;</p><br><p>Mental health coordinators for schools</p><br><p>Sen. Rodger Smitherman, D-Birmingham, has a bill that requires, subject to legislative appropriation, each school system within the state to have a mental health coordinator responsible for student mental health services for students throughout the system.</p><br><p>Earlier this year, State Superintendent Eric Mackey told Alabama Daily News that the mental health needs of Alabama students are increasing.</p><br><p>&#8220;There are simply more mental health issues than there were 10 years ago,&#8221; Mackey said.</p><br><p>Suicide was the second-leading cause of death among people age 10 to 24 in 2017, according to the Centers for Disease Prevention, accounting for 19% of deaths.</p><br><p>Resolutions to &#8216;step up&#8217;</p><br><p>Rep. Anthony Daniels, D-Huntsville, and Sen. Steve Livingston, R-Scottsboro, are sponsoring resolutions encouraging Alabama&#8217;s 67 counties to implement the national Stepping Up initiative, which aims to reduce the number of people with mental illnesses in jails by developing mental health referral and case-management systems.</p><br><p>According to the resolution: People in jails are three to six times more likely than the general population to have mental illness; inmates with mental illnesses tend to stay longer in jail and are at a higher risk of recidivism than people without mental health disorders; and jails spend two to three times more money on inmates with mental illnesses who require interventions compared to those without those treatment needs.</p><br><p>Daniels, the House minority leader, said the Stepping Up program is in more than 500 counties nationwide, including a few in Alabama.</p><br><p>&#8220;What sold me on the program is what they have in Morgan County,&#8221; Daniels said. &#8220;In the first six months of the program, they were able to have less than 7% of the people (return) to jail,&#8221; Daniels said. &#8220;And then it also reduced the number of people that were in emergency rooms.&#8221;</p><br><p>Speaker of the House Mac McCutcheon, R-Monrovia, said the bills will likely get floor votes when lawmakers return from their spring break later this month.</p><br><p>&#8220;They are priority bills,&#8221; he said.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscribe Now</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Manage Account</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.apalachtimes.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.facebook.com/Apalachtimes" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/ApalachTimes" target="_top">Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="https://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li><li><a href="http://www.nwfdailynews.com" target="_blank">nwfDailyNews</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://www.newsherald.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_blank">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200309&category=NEWS&lopenr=200308998&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Times  ~ 129 Commerce St., Apalachicola, FL 32320<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.apalachtimes.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.apalachtimes.com" target="_top">Home</a></li><li><a href="https://www.apalachtimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"406"><a href="https://www.apalachtimes.com/news/schools" target="_top">School News</a></li><li id="navLink-TEST-"407"><a href="https://www.apalachtimes.com/news/sports" target="_top">Sports</a></li><li id="navLink-TEST-"408"><a href="https://www.apalachtimes.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"409"><a href="https://www.apalachtimes.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"410"><a href="https://www.apalachtimes.com/news/chasingshadows" target="_top">Chasing Shadows</a></li></ul></li><li><a href="https://www.apalachtimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52171"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"412"><a href="https://www.apalachtimes.com/lifestyle/birthdays" target="_top">Birthdays</a></li><li id="navLink-TEST-"413"><a href="https://www.apalachtimes.com/lifestyle/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"414"><a href="https://www.apalachtimes.com/lifestyle/anniversaries" target="_top">Anniversaries</a></li></ul></li><li><a href="https://www.apalachtimes.com/faith" target="_top">Faith</a></li><li><a href="https://www.apalachtimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"417"><a href="https://www.apalachtimes.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"418"><a href="https://www.apalachtimes.com/opinion/lafleur" target="_top">The Secret Lives of Words</a></li></ul></li><li><a href="https://www.apalachtimes.com/business-news" target="_top">Business</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.apalachtimes.com/topics/election2018" target="_top">Election 2018</a></li><li><a href="https://www.apalachtimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.apalachtimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.apalachtimes.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.apalachtimes.com/section/promoted//?prx_adpz=2276" target="_top">From Our Advertisers</a></li><li><a href="https://www.apalachtimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://marketplace.apalachtimes.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.floridapublicnotices.com" target="_blank">Public Notices</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscribe Now</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Manage Account</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-CAC" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscriber Services</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://m.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.apalachtimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.hmgadrequest.com/media/apalachicola/index.html" target="_top">Advertising</a></li><li><a href="http://apalachtimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dadlerstein@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Apalachtimes""
								target="_blank"
								title="The Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ApalachTimes""
								target="_blank"
								title="The Times Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.apalachtimes.com/contact"
								title="Contact The Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.431/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-10&nbsp;04:02:29-->
	</body>
</html>
