
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200731003756
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200731&category=LIFESTYLE&lopenr=200739839&Ref=AR
currentrequestunmodified: /lifestyle/20200731/landeros-new-outreach-program-manager-at-eccac
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200731&category=LIFESTYLE&lopenr=200739839&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Landeros new outreach program manager at ECCAC - Lifestyle - The Times - Apalachicola, FL</title>
<!-- Meta Tags - Global Article6 guid: 1921FD29-42A5-40C7-81E8-FD6A91F90878-->
<meta name="description" content="Heading up the Prevention Department as their outreach program manager, Jasie Landeros has joined the Emerald Coast Children&rsquo;s Advocacy Center (ECCAC).Every county in Florida has the impressive Child and Teen Safety Matters prevention programs in place for child protection and advocacy via the Monique Burr Foundation for Children. Since 2018, thanks to a grant from the Impact 100 ladies, ECCAC was able to actively implement Child and Teen Safety Matters prevention programs in Okaloosa and " />
<meta property="bt:pubDate" content="20200731T00:01:00Z">
<meta property="bt:modDate" content="20200731T00:00:00Z">
<meta property="bt:author" content="Special to Gannett">
<meta name="twitter:title" content="Landeros new outreach program manager at ECCAC">
<meta name="twitter:description" content="Heading up the Prevention Department as their outreach program manager, Jasie Landeros has joined the Emerald Coast Children&rsquo;s Advocacy Center (ECCAC).Every county in Florida has the impressive Child and Teen Safety Matters prevention programs in place for child protection and advocacy via the Monique Burr Foundation for Children. Since 2018, thanks to a grant from the Impact 100 ladies, ECCAC was able to actively implement Child and Teen Safety Matters prevention programs in Okaloosa and ">
<meta property="og:title" content="Landeros new outreach program manager at ECCAC"/>
<meta property="og:description" content="Heading up the Prevention Department as their outreach program manager, Jasie Landeros has joined the Emerald Coast Children&rsquo;s Advocacy Center" />
<meta name="author" content="Special to Gannett">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.apalachtimes.com/storyimage/DA/20200731/LIFESTYLE/200739839/AR/0/AR-200739839.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.apalachtimes.com/storyimage/DA/20200731/LIFESTYLE/200739839/AR/0/AR-200739839.jpg">
	<meta property="og:image:width" content="2316">
	<meta property="og:image:height" content="3088">
	<meta property="vf:unique_id" content="siteDA-pub2883-1921FD29-42A5-40C7-81E8-FD6A91F90878">
	<link rel="canonical" href="https://www.apalachtimes.com/lifestyle/20200731/landeros-new-outreach-program-manager-at-eccac"/>
<link rel="amphtml" href="https://www.apalachtimes.com/lifestyle/20200731/landeros-new-outreach-program-manager-at-eccac?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.apalachtimes.com/lifestyle/20200731/landeros-new-outreach-program-manager-at-eccac"
	},
    "headline": "Landeros new outreach program manager at ECCAC",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.apalachtimes.com/storyimage/DA/20200731/LIFESTYLE/200739839/AR/0/AR-200739839.jpg",
       	"height": 3088,
       	"width": 2316
    },
    "url": "https://www.apalachtimes.com/article/20200731/LIFESTYLE/200739839",
    "thumbnailUrl": "https://www.apalachtimes.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200731&Category=LIFESTYLE&ArtNo=200739839&Ref=AR",
    "dateCreated": "20200731T06:01:00Z",
    "datePublished": "20200731T06:01:00Z",
    "dateModified": "20200731T06:00:00Z",
    "author": [{"@type":"Person","name":"Special to Gannett"}],
    "creator": "Special to Gannett",
    "publisher": {
       "@type": "Organization",
       "name": "The Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["News","Happening Now","Around Town","FL_TheDestinLog - thedestinlog.com","FL_WaltonSun - waltonsun.com","ATM Commuters"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Apalachicola Times",
    "productID": "apalachtimes.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="185393014842724"/>
<meta name="twitter:site" content="@ApalachTimes">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.apalachtimes.com/news" target="_top">News</a></li><li><a href="https://www.apalachtimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.apalachtimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.apalachtimes.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://www.newsherald.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.apalachtimes.com">
							<img class="mainheadnameplate" src="https://www.apalachtimes.com/Global/images/head/nameplate/apalachtimes_logo.png"  alt="The Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200731000051">
	<div class="inner">
		<h1 class="headline">Landeros new outreach program manager at ECCAC</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.apalachtimes.com/storyimage/DA/20200731/LIFESTYLE/200739839/AR/0/AR-200739839.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Jasie Landeros</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Special to Gannett
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Jul&nbsp;31,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Heading up the Prevention Department as their outreach program manager, Jasie Landeros has joined the Emerald Coast Children&rsquo;s Advocacy Center (ECCAC).</p><br><p>Every county in Florida has the impressive Child and Teen Safety Matters prevention programs in place for child protection and advocacy via the Monique Burr Foundation for Children. Since 2018, thanks to a grant from the Impact 100 ladies, ECCAC was able to actively implement Child and Teen Safety Matters prevention programs in Okaloosa and Walton counties. They have since added After School Safety Matters and Athlete Safety Matters programs. Research shows that 95% of abuse of children is preventable through education.</p><br><p>As the outreach program manager, Landeros and her team are actively involved in area schools teaching programs to help educate children with information and strategies to prevent, recognize, and respond appropriately to bullying, cyberbullying, digital dangers, and all types of abuse. In addition to providing children and teenagers with these resources, ECCAC also works with adults to provide mandated reporter training, smart device training, Drug Endangered Children training, and Darkness to Light training. Each month, Landeros&rsquo; prevention team will focus on a topic through social media in order to promote safety awareness to parents and community members.</p><br><p>The pandemic has impacted the ability for Landeros to go into the schools. It is uncertain at this time what ECCAC will do: they may get into virtual prevention programs. The non-profit&rsquo;s slogan is now "COVID-19 will not last forever, but child abuse will."</p><br><p>A North Carolina native, Landeros was born and raised in Fayetteville. She graduated with a bachelor of arts as a member of the North Carolina Teaching Fellows program from the University of North Carolina.</p><br><p>Venturing from teaching first grade to fifth grade, then for a year she taught academically gifted students who were high achieving and needed a curriculum that enhanced their learning and challenged them academically.</p><br><p>"With my background in teaching and education, I found I was missing something and could not quite figure out what it was until I moved to Florida and accepted the job at ECCAC helping to empower and educate abused and neglected children," Landeros said. "This position has been so rewarding. Now I am currently enrolled in graduate school at Florida State University in the public administration program with high hopes to continue to build our ECCAC program through outreach and prevention."</p><br><p>If a business or company would like to reach out for mandated reporter training, contact Jasie Landeros at 850-833-9237, ext. 267, or email jasie@eccac.org.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscribe Now</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Manage Account</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.apalachtimes.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.facebook.com/Apalachtimes" target="_top">Facebook</a></li><li><a href="http://www.twitter.com/ApalachTimes" target="_top">Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="https://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li><li><a href="http://www.nwfdailynews.com" target="_blank">nwfDailyNews</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://www.newsherald.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_blank">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200731&category=LIFESTYLE&lopenr=200739839&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Times  ~ 129 Commerce St., Apalachicola, FL 32320<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.apalachtimes.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=apt&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=apalachtimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.apalachtimes.com" target="_top">Home</a></li><li><a href="https://www.apalachtimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"406"><a href="https://www.apalachtimes.com/news/schools" target="_top">School News</a></li><li id="navLink-TEST-"407"><a href="https://www.apalachtimes.com/news/sports" target="_top">Sports</a></li><li id="navLink-TEST-"408"><a href="https://www.apalachtimes.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"409"><a href="https://www.apalachtimes.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"410"><a href="https://www.apalachtimes.com/news/chasingshadows" target="_top">Chasing Shadows</a></li></ul></li><li><a href="https://www.apalachtimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52171"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"412"><a href="https://www.apalachtimes.com/lifestyle/birthdays" target="_top">Birthdays</a></li><li id="navLink-TEST-"413"><a href="https://www.apalachtimes.com/lifestyle/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"414"><a href="https://www.apalachtimes.com/lifestyle/anniversaries" target="_top">Anniversaries</a></li></ul></li><li><a href="https://www.apalachtimes.com/faith" target="_top">Faith</a></li><li><a href="https://www.apalachtimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"417"><a href="https://www.apalachtimes.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"418"><a href="https://www.apalachtimes.com/opinion/lafleur" target="_top">The Secret Lives of Words</a></li></ul></li><li><a href="https://www.apalachtimes.com/business-news" target="_top">Business</a></li><li><a href="https://www.apalachtimes.com/apalach-obits" target="_top">Obituaries</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.apalachtimes.com/topics/election2018" target="_top">Election 2018</a></li><li><a href="https://www.apalachtimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.apalachtimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.apalachtimes.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.apalachtimes.com/section/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.apalachtimes.com/section/promoted//?prx_adpz=2276" target="_top">From Our Advertisers</a></li><li><a href="https://www.apalachtimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://marketplace.apalachtimes.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.floridapublicnotices.com" target="_blank">Public Notices</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.apalachtimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_APT" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscribe Now</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Manage Account</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-CAC" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=APT" target="_top">Subscriber Services</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Apalachicola_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.apalachtimes.com/classifieds" target="_top">Classifieds</a></li><li><a href="http://m.apalachtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.apalachtimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.apalachtimes.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.hmgadrequest.com/media/apalachicola/index.html" target="_top">Advertising</a></li><li><a href="http://apalachtimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dadlerstein@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.apalachtimes.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.apalachtimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Apalachtimes""
								target="_blank"
								title="The Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ApalachTimes""
								target="_blank"
								title="The Times Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.apalachtimes.com/section/feed"
								target="_blank"
								title="The Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.apalachtimes.com/contact"
								title="Contact The Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-31&nbsp;00:37:56-->
	</body>
</html>
